Folgen

Mit welchen Browsern kann ich nebenan.de nutzen?

Du kannst nebenan.de auf den meisten gängigen Browsern in ihrer aktuellen Version nutzen. 

 

Auf folgenden Browsern sollte nebenan.de in der Webvariante ohne Einschränkungen funktionieren: 

  • Google Chrome Version 83 und aufwärts
  • Firefox Version 68 und aufwärts
  • Microsoft Edge Version 83 und aufwärts
  • Safari Version 13 und aufwärts
  • Opera Version 69 und aufwärts

 

Solltest du nicht wissen, welchen Browser oder welche Version du nutzt, klicke auf diesen Link: www.supportdetails.com

 

Sollte dein Browser nicht dabei sein oder sollte deine Version nicht aktuell sein, kannst du deinen Browser unter dem jeweiligen Link aktualisieren: 

Bitte beachte, dass sehr alte Browser, etwa der Internet Explorer von Microsoft, unsere Sicherheitsanforderungen nicht erfüllen und daher nebenan.de nicht nutzen können. In Ausnahmefällen kann es auch sein, dass das Betriebssystem deines Computers zu alt ist, um einen Browser in ausreichender Version zu unterstützen, etwa wenn du noch Windows XP verwendest. Hier können wir dir leider nicht helfen und du benötigst ein neueres Gerät mit einem neueren Betriebssystem. 

 

 

 

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen